DA14531-00FXDEVKT-P "Development Kit-Pro" unconnected P21 on J17

⚠️
Hi there.. thanks for coming to the forums. Exciting news! we’re now in the process of moving to our new forum platform that will offer better functionality and is contained within the main Dialog website. All posts and accounts have been migrated. We’re now accepting traffic on the new forum only - please POST any new threads at https://www.dialog-semiconductor.com/support . We’ll be fixing bugs / optimising the searching and tagging over the coming days.
3 posts / 0 new
Last post
jcdr
Offline
Last seen: 1 year 3 weeks ago
Joined: 2019-12-19 09:10
DA14531-00FXDEVKT-P "Development Kit-Pro" unconnected P21 on J17

While trying to use the MikroBUS socket for the DA14531 on the "Development Kit-Pro" board I did not get the same result as with the "Development Kit-USB". After some searching, I have found that the P21 on J17 is left unconnected, confirmed by the published schematics. I think this is a hardware bug because I don't see any reason to do so.

I solvedt this problem by soldering a wire between P21 on J17 and P21 on J2. See the photo in the DevKitPro-P21.pdf file.

Attachment: 
Device: 
PM_Dialog
Offline
Last seen: 3 hours 59 min ago
Staff
Joined: 2018-02-08 11:03
Hi Jean-Christian,

Hi Jean-Christian,

Many thanks for the feedback. Let me check it with the HW Team and let you know.

Thanks, PM_Dialog

PM_Dialog
Offline
Last seen: 3 hours 59 min ago
Staff
Joined: 2018-02-08 11:03
Hi Jean-Christian,

Hi Jean-Christian,

My apologies for my late response. You are right -  this is known limitation and we will add it in the user manual as well. Again many thanks for your valuable feedback. It is more than welcome!

Thanks, PM_Dialog