DA14580

Bluetooth SIG security vulnerability

Thu, 2018-07-26 10:21 -- FvD_Dialog

The Bluetooth SIG announced an Errata to the Bluetooth specification. This Errata concerns a security vulnerability in the specification related to the LE Secure connections feature. Dialog has an updated SDK available including a fix for this errata on the Support Website. Only applications using the LE Secure Connections feature have to consider upgrading to the latest SDK.

BlueBorne Threat - Vulnerabilities for BLE products

Fri, 2017-09-22 16:09 -- MT_dialog

BlueBorne is a Bluetooth exploit that allows airborn attacks on a device via Bluetooth. The issue concern's Bluetooth Classic, Linux & Android operating systems

Dialog has conducted 2 independant, internal reviews and conclude the following:

  1. There is no immediate concern for BLE peripheral devices
  2. There is no immediate concern for Dialog’s BLE SOC products

Dialog will continue their investigations to establish if there is any risk at all for BLE

Pages

Subscribe to RSS - DA14580