DA14580

DA14580 Basic Devkit Bluetooth not Detected

Tue, 2021-02-16 10:06 -- jay8ee

Hi there.

I have the basic DA14580 devkit, but I cannot get it to start advertising with any of the examples so that it can be detected in Android, whether the system Bluetooth scanner or apps like LightBlue. I have also tried scanning for it in Windows.

I can build the samples fine and load them to the board using smart snippets toolbox 'booter' utility. I know this works because I loaded the blinky app and saw that working correctly (blinking green LED), I can also debug/run the apps using Keil.

no COM port appears for UART/SPI in the Settings and Virtual COM port/JTAG window

Sat, 2021-02-13 06:56 -- NathanHynes

Hi There,

I'm using the DA14585-00ATDEVKT-B Development Kit - Basic.

I have the support pack "6.0.14.1114"  sellected and no SPI options are available in the "Settings and Virtual COM Port" window. 

"UART only" and " JTAG" displays available options, but I cant get the SPI to display any COM Ports.

 

Can you please let me know if you have any ideas on how to procede?

I've attached a screenshot of the window I am refering to.

thanks for your time!

Kind regards,

Nathan

Simulation problem with F(1) macrocell on SLG46880V

Tue, 2021-02-09 21:29 -- Matthew H.

I'm using the F(1) computational macrocell on a SLG46880V device. It looks like when computations are performed using the cell on inputs coming from the dedicated analog comparator pins, and the outputs of the F(1) block are routed to the FSM transition inputs, the states don't transition correctly in the simulation.

When routing inputs from the general connection matrix it seems to work OK. Please see links to images and exaple file:

https://imgur.com/a/liAV0ZG

SLG47105V ldle current

Tue, 2021-02-09 19:15 -- koen@weijand.nl

have a fresh naked chip on a testboard, nothing connected but VDD and I2C. emulated the chip using the I2C serial debuger board ext supply,  and vcc current  ends up to  32.6mA@3V after hitting the emulation button; after removing the I2C the current is still there. it does ot run through any pin.

I can monitor the sleep pin of HV drivers  at an IO pin, and that is high,  HV driver pins are highZ. the osc is also forced using the same  net to power down. confirmed off/powered down.

 

DA9063 EVK

Sat, 2021-01-23 15:00 -- Jack H Thiesen

Hello,

I am having a problem booting from a Dialog provided OTP.  I am not sure if the problem is on my board or in the OTP.  I was hoping to test the 9063 ICs to make sure they had the correct OTP and behaved properly, but I am unable to get a proper response from the EVK. 

Pages

Subscribe to RSS - DA14580