DA1468x

*** DA14683 Development Kit-Pro - SMARTSNIPPETS TOOLBOX Not Working ***

Sat, 2020-08-15 00:53 -- ALaMothe

Hello,

We are developing a wearable device and decided to give the DA1468x SOC a try. However, we are more than frustrated with the SDK, docs, and tool chain. 

That said, we have worked out how to create copied workspaces, projects, figured out all the little quirks of the IDE and SDK, and written some very complex SD card driver code for example. 

Now, we would like to make some power measurements and we can't seem to get Smartsnippets Toolbox to work at all.

Custom board using DA14682: JTAG not detected

Thu, 2020-07-30 13:33 -- johrirj88

Hello,

          We have developed a custom hardware using DA14682 module and we are using an external JTAG from dialog semiconductor to flash the board. However the JTAG itself is not detected. Please let us know where we are going wrong.

 

Thanks and Regards

Raj Johri

DA14681 issue with SUOTA update when timer0 set at 20Khz

Mon, 2020-07-27 09:05 -- mahmed106

Hi dialog

I m working on a custom board based on DA14681 and recently i came to an issue that suota update stucks when i set timer0 at 20Khz.  At 1Khz timer0, suota update works fine.

When i debug this issue, debugger halts at a random location everytime. Dont know what is the problem?

Is there a work-around for this?

SUOTA app non responsive while updating and stuck at 0%

Fri, 2020-07-24 21:20 -- mahmed106

HI Dialog

I m working on a custom board based on DA14681. I m working on that board for over an year and it worked fine. But now when i perform a SUOTA update, at 1st it used to connect and suddenly disconnects and DA14681 restarts.

This was happening with my Firmware that was in this month. Binaries of old firmares were working fine that were 5 6 months old firmwares.

So then i disabled the watchdog and now when SUOTA update is going on, it didnt disconnect but it freezes at 0% even for 45 minutes.

Pages

Subscribe to RSS - DA1468x