How Can DA1469X Support emwin AppWizard?

⚠️
Hi there.. thanks for coming to the forums. Exciting news! we’re now in the process of moving to our new forum platform that will offer better functionality and is contained within the main Dialog website. All posts and accounts have been migrated. We’re now accepting traffic on the new forum only - please POST any new threads at https://www.dialog-semiconductor.com/support . We’ll be fixing bugs / optimising the searching and tagging over the coming days.
6 posts / 0 new
Last post
guxiang
Offline
Last seen: 6 months 2 weeks ago
Joined: 2017-05-12 04:18
How Can DA1469X Support emwin AppWizard?

Hi dialog,

The emwin AppWizard is a flexible tool to create stunning user interface applications, but it only support emwin 6.xx version.  The DA1469x emwin demo version is v5.50. How can it update to 6.xx version and support AppWizard ? Is there any guidence or application notes?

Device: 
PM_Dialog
Offline
Last seen: 6 months 3 weeks ago
Staff
Joined: 2018-02-08 11:03
Hi guxiang,

Hi guxiang,

In the deliverables of the emWin the version 5.50 is supported. There isn’t any application note for updating it to version 6.xx. If you would like to update it, it’s up to you.

Thanks, PM_Dialog

guxiang
Offline
Last seen: 6 months 2 weeks ago
Joined: 2017-05-12 04:18
Hi ,PM_Dialog.

Hi ,PM_Dialog.

    Thanks for your reply. To use a newer emwin version, we need a precompiled library available. Could you please provide a version 6.xx (6.16 is better) libemwin.a file. 

PM_Dialog
Offline
Last seen: 6 months 3 weeks ago
Staff
Joined: 2018-02-08 11:03
Hi guxiang,

Hi guxiang,

Currently we support version 5.50 – let me ask internally if can provide a version for 6.xx.

Thanks, PM_Dialog

guxiang
Offline
Last seen: 6 months 2 weeks ago
Joined: 2017-05-12 04:18
Hi , PM_Dialog

Hi , PM_Dialog

     It's great to see your reply! We are waiting for your good news.

     Thanks.

PM_Dialog
Offline
Last seen: 6 months 3 weeks ago
Staff
Joined: 2018-02-08 11:03
Hi guxiang,

Hi guxiang,

As mentioned in my previous reply, we have license only for version 5.50, so that’s why this version is currently supported. If you are interested in updating it, then a license for the version 6.XX should be purchased.

Thanks, PM_Dialog