Unables to run examples for DA14531

⚠️
Hi there.. thanks for coming to the forums. Exciting news! we’re now in the process of moving to our new forum platform that will offer better functionality and is contained within the main Dialog website. All posts and accounts have been migrated. We’re now accepting traffic on the new forum only - please POST any new threads at https://www.dialog-semiconductor.com/support . We’ll be fixing bugs / optimising the searching and tagging over the coming days.
2 posts / 0 new
Last post
UnicycleBloke
Offline
Last seen: 8 months 1 week ago
Joined: 2015-10-26 13:43
Unables to run examples for DA14531

I've set the dev kit jumpers exactly as described for the "changing advertising method" example. I've compiled the code for the target DA14531. Keil then says "No Cortex-M SW Device Found".

So I switched to the iBeacon example. I made no changes at all to the hardware. This example uploads and runs fine. That's a bit strange.

Same problem with the "advertising service data" example. It just won't work.

Can anyone shed any light on this?

Thanks.

Device: 
PM_Dialog
Offline
Last seen: 1 week 5 days ago
Staff
Joined: 2018-02-08 11:03
Hi There,

Hi There,

Thanks for coming and posting to the forums. Exciting news! We’re now in the process of moving to our new forum platform that will offer better functionality and is contained within the main Dialog website. All posts and accounts have been migrated. We’re now accepting traffic on the NEW forum only - please POST any new threads at  https://www.dialog-semiconductor.com/support

We’ll be fixing bugs / optimizing the searching and tagging over the coming days.

So, could you please raise your ticket to our NEW forum platform?

Thanks, PM_Dialog